Interruption

Minor incident Voicepoint Xenon® Voicepoint Xenon® Fusion
2026-01-23 08:16 CET · 2 hours, 29 minutes

Updates

Resolved

All services are fully available again. We continue to monitor the situation but currently see no further impact.

Thank you for your patience!

January 23, 2026 · 13:13 CET
Monitoring

The availability of speech recognition for consultations has been restored.
The stability of the service continues to be monitored.

Any speech-to-text conversions that failed in the meantime will be automatically reprocessed.

January 23, 2026 · 10:45 CET
Investigating

The investigation into the fault is still ongoing.
Analyses together with the manufacturer and the cloud provider are currently underway.

It is still possible to record consultation hours, but voice-to-text conversion remains temporarily unavailable.

We will keep you informed of further progress here and thank you for your understanding and patience.

January 23, 2026 · 10:03 CET
Issue

The speech-to-text conversion for consultations is currently unavailable due to a technical issue.
The recording of consultations remains available.

We are working intensively to restore availability as quickly as possible and will keep you informed of any updates here.

Thank you for your understanding and patience.

January 23, 2026 · 08:16 CET

← Back